Jump to content

Can't register


Recommended Posts

I tried to register, but after I filled out all the required fields and clicked on the “register” button, I got an error. At the same time, you cannot create an account with the same fields filled in, it says “account has been created.” All that remains is to confirm the email, but after I completed the captcha and filled out the email field, the same error appears.


Я попытался зарегистрироваться, но после того, как заполнил все необходимые поля и нажал на кнопку «зарегистрироваться», получил ошибку. При этом нельзя создать аккаунт с теми же заполненными полями, там написано «аккаунт создан». Все, что осталось, это подтвердить почту, но после того, как я выполнил капчу и заполнил поле электронной почты, появляется та же ошибка.


Edited by Rozetto
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...