Jump to content

Linux version - Enter and Backspace not working


mrborn
 Share

Recommended Posts

Hm, I have no such issue, although I do have some limitations that I suspect others don't (can't copy or paste text). I wonder if the desktop environment could be interfering somehow. I'm on XFCE, what is yours? And your distro?

Link to comment
Share on other sites

Found workaround. Looks like it somehow interfering with current keyboard character set. If i choose my native language set BEFORE client start - all works fine. If  i choose EN - many keys not working. Very strange. 

Link to comment
Share on other sites

Can you switch keyboard layout after you start the game?

I used to have some issues with browser games. My primary layout is similar to Dvorak, and I have QWERTY as secondary. Back then, I could change them on the fly, but browser games didn't recognize it. But if I went into the settings, and put the QWERTY layout as primary, that would work. I was using either Cinnamon or Mate at the time.

So, if you need the English layout and switching on the fly doesn't work, try setting English as primary.

Link to comment
Share on other sites

Yes, i can freely switch keyboard layout later, if i started game client with native language layout. Very strange. Usually, its non-English layout may create some problems, like in your case with browser games. But here i have problems if i start with English layout.  

Edited by mrborn
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...